Pidgin "Ihre Version ist zu alt"

Die Horrormeldung für alle Pidgin-Instantmessengernutzer: "Die Client-Version, die Sie nutzen ist zu alt. Bitte updaten Sie unter http://pidgin.im", kein ICQ, kein Chat und kein Update in Sicht!?. Dabei ist die Lösung für alle Eiligen ganz simpel: http://www.getdeb.net/app/Pidgin Hier die 4 .deb Pakete für die jeweilige Architektur herunterladen (Version 2.5.5) und nach vorherigem deinstallieren der alten Pakete pidgin, pidgin-data, libpurple0 und libpurple-bin mit dem Befehl: sudo apt-get remove pidgin* libpurple* Können die neuen Pakete mit sudo dpkg -i pidgin* libpurple* installiert werden. Natürlich muss man sich ich Verzeichnis befinden, worin die Dateien auch liegen. Damit sollte der Fehler behoben sein und alles wieder wie gewohnt funktionieren, auch mit 64bit OS.

Kommentar eintragen

HTML-Code wird als normaler Text angezeigt, Links und Email-Adressen werden automatisch umgewandelt.

Die Kommentare dieses Eintrags als Atom-Feed abonnieren